summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-12-26 03:19:49 +0100
committerMatthias Schiffer <matthias@gamezock.de>2009-12-26 03:19:49 +0100
commit5dc3e727e0fc470d344da8b18c3588104585496f (patch)
tree66f22567f013753b7d72e149ce3a66ddd71cec46 /src/CMakeLists.txt
parentd1c909ca57b1685d8c4303d1ff9018fdb152f889 (diff)
downloadzoom++-5dc3e727e0fc470d344da8b18c3588104585496f.tar
zoom++-5dc3e727e0fc470d344da8b18c3588104585496f.zip
Added collision detection
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 613e604..8718ba7 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,8 @@
add_executable(zoom
BSPTree.cpp BSPTree.h
- Game.cpp Game.h
+ Collision.cpp Collision.h
config.h
+ Game.cpp Game.h
gl.h
Level.cpp Level.h
MathUtil.cpp MathUtil.h