summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorneoraider <devnull@localhost>2008-02-08 22:21:01 +0100
committerneoraider <devnull@localhost>2008-02-08 22:21:01 +0100
commitacb1721e94a49a4941bb11dfc2f832c3848aa204 (patch)
tree6398053a11b46242974ae171d700418bd42c92b8 /Makefile.am
parenta39525ca36e2c002332f914907f74061533c2b04 (diff)
downloadzoomedit-acb1721e94a49a4941bb11dfc2f832c3848aa204.tar
zoomedit-acb1721e94a49a4941bb11dfc2f832c3848aa204.zip
zoomedit: Implemented Rotate tool; added simple gates.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 474e944..946d987 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -5,6 +5,6 @@ zoomedit_SOURCES = zoomedit.cpp UIManager.cpp Renderer.cpp Vertex.cpp \
Window.cpp SidebarView.cpp SidebarAdd.cpp Drawer.cpp \
EditManager.cpp FileManager.cpp SidebarToolbox.cpp \
ToolSelector.cpp ToolAddPolygon.cpp ToolAddRect.cpp \
- ToolGrab.cpp Vertex3d.cpp
+ ToolGrab.cpp ToolRotate.cpp Vertex3d.cpp
zoomedit_CPPFLAGS = @GTK_CFLAGS@ @GTKGLEXT_CFLAGS@ @libxml2_CFLAGS@
zoomedit_LDADD = @GTK_LIBS@ @GTKGLEXT_LIBS@ @libxml2_LIBS@ \ No newline at end of file