summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7b1da5e..9e44e34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,5 +34,10 @@ AM_PATH_GTKGLEXT_1_0(1.0.0,,AC_MSG_ERROR(Test for GtkGLExt failed.))
#AC_CHECK_FUNCS([sqrtf], , AC_MSG_ERROR([required function sqrtf not found]))
-AC_CONFIG_FILES([Makefile src/Makefile src/Gui/Makefile])
+AC_CONFIG_FILES([
+ Makefile
+ src/Makefile
+ src/Data/Makefile
+ src/Gui/Makefile
+])
AC_OUTPUT