summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 0d801f2..1fd6e99 100644
--- a/configure.in
+++ b/configure.in
@@ -3,24 +3,23 @@
AC_PREREQ(2.59)
AC_INIT(zoomedit, 0.1, matthias@gamezock.de)
-AC_CONFIG_SRCDIR([zoomedit.c])
+AC_CONFIG_SRCDIR([zoomedit.cpp])
AM_CONFIG_HEADER([config.h])
AM_INIT_AUTOMAKE(zoomedit, 0.1)
AM_MAINTAINER_MODE
# Checks for programs.
-AC_PROG_CC
+AC_PROG_CXX
AM_PROG_CC_C_O
-#AC_PROG_LIBTOOL
# Checks for libraries.
#AC_CHECK_LIB(m, [sqrt])
AM_PATH_GTK_2_0(2.8.0,,AC_MSG_ERROR(zoomedit needs GTK+ 2.8.0))
# Checks for header files.
-AC_HEADER_STDC
-AC_CHECK_HEADERS([stddef.h stdlib.h string.h])
+#AC_HEADER_STDC
+#AC_CHECK_HEADERS([stddef.h stdlib.h string.h])
# Checks for typedefs, structures, and compiler characteristics.
#AC_HEADER_TIME