summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-24 23:50:18 +0200
committerFelix Fietkau <nbd@openwrt.org>2012-06-24 23:50:18 +0200
commit6a96369265e7aab19a74c5264fa54b781026e834 (patch)
tree77827ace9a58f3762a57a8ab9a1a0af8729a41ac /CMakeLists.txt
parent5c40cd4ad2774f743b653257f5ca4dff857becdf (diff)
downloadunitd-6a96369265e7aab19a74c5264fa54b781026e834.tar
unitd-6a96369265e7aab19a74c5264fa54b781026e834.zip
add debug
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aaa3982..d0b951b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 2.6)
PROJECT(procd C)
-ADD_DEFINITIONS(-Os -Wall -Werror --std=gnu99 -Wmissing-declarations)
+ADD_DEFINITIONS(-Os -ggdb -Wall -Werror --std=gnu99 -Wmissing-declarations)
SET(CMAKE_SHARED_LIBRARY_LINK_C_FLAGS "")