summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMichel Stam <m.stam@fugro.nl>2014-10-13 16:14:34 +0200
committerJohn Crispin <blogic@openwrt.org>2014-10-12 13:24:11 +0200
commit79872ea6ca5867631c1ec5405721af12bea818b2 (patch)
tree86fd9034e2940b00405cda98aca084fac6e3a4d5 /CMakeLists.txt
parentf45672d80bf2fec4ccb7363de1da6adb9e3f4421 (diff)
downloadunitd-79872ea6ca5867631c1ec5405721af12bea818b2.tar
unitd-79872ea6ca5867631c1ec5405721af12bea818b2.zip
Use one generic routine to access /proc/cmdline
Signed-off-by: Michel Stam <m.stam@fugro.nl>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dc7ecd6..a8a7517 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,8 @@ INSTALL(TARGETS procd
)
-ADD_EXECUTABLE(init initd/init.c initd/early.c initd/preinit.c initd/mkdev.c watchdog.c)
+ADD_EXECUTABLE(init initd/init.c initd/early.c initd/preinit.c initd/mkdev.c watchdog.c
+ utils/utils.c)
TARGET_LINK_LIBRARIES(init ${LIBS})
INSTALL(TARGETS init
RUNTIME DESTINATION sbin