summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-11-19 20:55:54 +0100
committerJohn Crispin <blogic@openwrt.org>2013-11-19 20:56:13 +0100
commit84a6256a01c45079e8a27e37a0fe8715f2254c7b (patch)
tree271a79d465e416dac518f2ba967051de37af164a /CMakeLists.txt
parentbc5cdc15f4247dd0d42a636501c5787a6af13b98 (diff)
downloadunitd-84a6256a01c45079e8a27e37a0fe8715f2254c7b.tar
unitd-84a6256a01c45079e8a27e37a0fe8715f2254c7b.zip
make ue of the md5.c inside libubox
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d353801..c50b05d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ ENDIF()
SET(SOURCES procd.c signal.c watchdog.c state.c inittab.c rcS.c ubus.c system.c
service/service.c service/instance.c service/validate.c service/trigger.c
- plug/coldplug.c plug/hotplug.c utils/utils.c utils/md5.c)
+ plug/coldplug.c plug/hotplug.c utils/utils.c)
find_library(json NAMES json-c json)
SET(LIBS ubox ubus ${json} blobmsg_json json_script)