summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-06-07 18:58:42 +0200
committerFelix Fietkau <nbd@openwrt.org>2012-06-07 18:58:42 +0200
commit84c2e44d4c1ae46418cc8f7891b31e9df4131d96 (patch)
treef04e35d4d0f6dca6960f119254b13cf3ce740693 /CMakeLists.txt
parent86009b5439a898fa00cc27e675bb7834576be70a (diff)
downloadunitd-84c2e44d4c1ae46418cc8f7891b31e9df4131d96.tar
unitd-84c2e44d4c1ae46418cc8f7891b31e9df4131d96.zip
move instance code to a separate source file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4666b39..a903ac8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ IF(APPLE)
LINK_DIRECTORIES(/opt/local/lib)
ENDIF()
-SET(SOURCES main.c ubus.c service.c)
+SET(SOURCES main.c ubus.c service.c instance.c)
SET(LIBS ubox ubus)