summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2014-06-19 13:16:08 +0200
committerJohn Crispin <blogic@openwrt.org>2014-06-19 14:37:13 +0200
commit8e12022c3d00f8acca4471016d71794988113c34 (patch)
tree2b0a464e8eca389ce5643e8e58ec540afff25a61 /CMakeLists.txt
parentded9fec7e4afae14fe2821608c132325afd65b7e (diff)
downloadunitd-8e12022c3d00f8acca4471016d71794988113c34.tar
unitd-8e12022c3d00f8acca4471016d71794988113c34.zip
make static linking work for upgraded
Signed-off-by: John Crispin <blogic@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1616b72..dc7ecd6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,9 +21,7 @@ IF(DEBUG)
ADD_DEFINITIONS(-DDEBUG -g3)
ENDIF()
-IF(CMAKE_SYSTEM_PROCESSOR STREQUAL "mips")
add_subdirectory(upgraded)
-ENDIF()
ADD_EXECUTABLE(procd ${SOURCES})
TARGET_LINK_LIBRARIES(procd ${LIBS})