summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2021-09-19 13:33:27 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2021-09-19 14:31:29 +0200
commit0fd43866480b19b2feb27c1f36978e3de3660d2d (patch)
tree43d81a8e8fccfe7b31fce022bd0732b197059e66 /Cargo.toml
parent8662c9effd8ba22917dfab4ac2295074d77d5c10 (diff)
downloadrebel-0fd43866480b19b2feb27c1f36978e3de3660d2d.tar
rebel-0fd43866480b19b2feb27c1f36978e3de3660d2d.zip
Add template engine to evaluate task commands
The field "run" is renamed to "command" in a few places. We only use the evaluated command string for TaskInput now, not the TaskID or arguments.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e746584..5af429f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2018"
[dependencies]
clap = "3.0.0-beta.2"
+handlebars = "4.1.3"
hex = { version = "0.4.3", features = ["std", "serde"] }
ipc-channel = { git = "https://github.com/servo/ipc-channel.git" }
libc = "0.2.84"