summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2021-01-30 21:27:34 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2021-01-30 21:27:34 +0100
commit6eb0851420b358132dd8a72312b25a1f7efd02de (patch)
tree6cae08b9d96c6d38969e7025b400c6a21459ba63 /Cargo.toml
parentb55edb96ae0f45d9dce64d6f2e78a9b8d3ff4ef9 (diff)
downloadrebel-6eb0851420b358132dd8a72312b25a1f7efd02de.tar
rebel-6eb0851420b358132dd8a72312b25a1f7efd02de.zip
runner: run commands in buildah containers
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d6eea9f..820a5fa 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,6 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+scopeguard = "1.1.0"
serde = { version = "1", features = ["derive"] }
serde_yaml = "0.8"
walkdir = "2"