summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2021-10-12 00:02:38 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2021-10-12 00:02:38 +0200
commit84d048e3e3debbdf7392fbf012ffc1c109f4b426 (patch)
treeb47bf9046ddeed7ee883faeffc1952db526a28d8 /Cargo.toml
parent818bea32074136d787fe4edaa5472543604bb727 (diff)
downloadrebel-84d048e3e3debbdf7392fbf012ffc1c109f4b426.tar
rebel-84d048e3e3debbdf7392fbf012ffc1c109f4b426.zip
util: fs: get rid of rm_rf dependency
All "interesting" deletions happen in a user namespace where we have CAP_DAC_OVERRIDE, so remove_dir_all() should be sufficient.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 100cfc0..f89ed59 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,7 +20,6 @@ libc = "0.2.84"
nix = "0.23.0"
oci-spec = "0.5.1"
olpc-cjson = "0.1.0"
-rm_rf = "0.6.1"
scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive"] }
serde_json = "1.0.62"