summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2021-10-12 23:05:29 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2021-10-12 23:05:49 +0200
commit855d2daea1e4d22cc9b62417875c90619e553500 (patch)
tree9d247fac92e0b617a9b2e38f5d479631023dbeef /Cargo.toml
parent0709dcf3a153b6d48c42663029aa44f2baf31274 (diff)
downloadrebel-855d2daea1e4d22cc9b62417875c90619e553500.tar
rebel-855d2daea1e4d22cc9b62417875c90619e553500.zip
context: allow passing host and target arguments when parsing tasks
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f89ed59..e3bfa0b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,10 +16,12 @@ handlebars = "4.1.3"
hex = { version = "0.4.3", features = ["std", "serde"] }
indoc = "1.0.3"
ipc-channel = { git = "https://github.com/servo/ipc-channel.git" }
+lazy_static = "1.4.0"
libc = "0.2.84"
nix = "0.23.0"
oci-spec = "0.5.1"
olpc-cjson = "0.1.0"
+regex = "1.5.4"
scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive"] }
serde_json = "1.0.62"