summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2021-01-24 19:27:26 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2021-01-24 19:27:26 +0100
commit9e60d16555765a6cfc053798f56e5b914ea1834e (patch)
tree0ba9b72df22a17c4dbd363d195a2f14417362c24 /Cargo.toml
parent01e3de22a53d30f21a829bf5d7cebc45c4d61ea8 (diff)
downloadrebel-9e60d16555765a6cfc053798f56e5b914ea1834e.tar
rebel-9e60d16555765a6cfc053798f56e5b914ea1834e.zip
Read tasks from files
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7712670..3626264 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+im = { version = "15", features = ["serde"] }
+serde = { version = "1", features = ["derive"] }
+serde_yaml = "0.8"
+walkdir = "2"