summaryrefslogtreecommitdiffstats
path: root/crates/driver/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2023-09-30 20:21:09 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2023-09-30 20:21:09 +0200
commite77305d3dc7e89474b14f86b180fc0ac51db3678 (patch)
tree81a25f3ea92fd7b3098f035d6475e5e533094b5c /crates/driver/Cargo.toml
parentfbaa41611d2aa30815a3d9d3c214698825bc6896 (diff)
downloadrebel-e77305d3dc7e89474b14f86b180fc0ac51db3678.tar
rebel-e77305d3dc7e89474b14f86b180fc0ac51db3678.zip
Update dependencies
Diffstat (limited to 'crates/driver/Cargo.toml')
-rw-r--r--crates/driver/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/driver/Cargo.toml b/crates/driver/Cargo.toml
index 9913a83..ecea8b8 100644
--- a/crates/driver/Cargo.toml
+++ b/crates/driver/Cargo.toml
@@ -11,15 +11,15 @@ edition = "2021"
common = { path = "../common", package = "rebel-common" }
runner = { path = "../runner", package = "rebel-runner" }
-clap = "3.0.0-beta.2"
+clap = { version = "4.0.0", features = ["derive"] }
deb-version = "0.1.1"
enum-kinds = "0.5.1"
handlebars = "4.1.3"
-indoc = "1.0.3"
+indoc = "2.0.4"
lazy_static = "1.4.0"
-nix = "0.23.0"
+nix = { version = "0.27.1", features = ["poll"] }
nom = "7.1.0"
scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive", "rc"] }
-serde_yaml = "0.8"
+serde_yaml = "0.9"
walkdir = "2"