summaryrefslogtreecommitdiffstats
path: root/crates/runner/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2024-04-07 13:45:14 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2024-04-07 13:58:58 +0200
commit394571794b4da793ff4e99c37bdd59bfaa7ffe4c (patch)
tree3f860dea0416818e3039cbd35e64f5c4569a281d /crates/runner/Cargo.toml
parent1d1a40b55a94c2f3a7477f066035f165e37779e4 (diff)
downloadrebel-394571794b4da793ff4e99c37bdd59bfaa7ffe4c.tar
rebel-394571794b4da793ff4e99c37bdd59bfaa7ffe4c.zip
runner: task: print detailed CPU usage for finished tasks
Diffstat (limited to 'crates/runner/Cargo.toml')
-rw-r--r--crates/runner/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/runner/Cargo.toml b/crates/runner/Cargo.toml
index ed2716b..0108e4b 100644
--- a/crates/runner/Cargo.toml
+++ b/crates/runner/Cargo.toml
@@ -15,7 +15,7 @@ blake3 = { version = "1.3.0", features = ["traits-preview"] }
capctl = "0.2.0"
digest = "0.10.1"
libc = "0.2.84"
-nix = { version = "0.28.0", features = ["user", "fs", "process", "mount", "sched", "poll", "signal", "hostname"] }
+nix = { version = "0.28.0", features = ["user", "fs", "process", "mount", "sched", "poll", "signal", "hostname", "resource"] }
olpc-cjson = "0.1.0"
serde = { version = "1", features = ["derive"] }
serde_json = "1.0.62"