summaryrefslogtreecommitdiffstats
path: root/crates/runner/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2023-09-30 20:21:09 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2023-09-30 20:21:09 +0200
commite77305d3dc7e89474b14f86b180fc0ac51db3678 (patch)
tree81a25f3ea92fd7b3098f035d6475e5e533094b5c /crates/runner/Cargo.toml
parentfbaa41611d2aa30815a3d9d3c214698825bc6896 (diff)
downloadrebel-e77305d3dc7e89474b14f86b180fc0ac51db3678.tar
rebel-e77305d3dc7e89474b14f86b180fc0ac51db3678.zip
Update dependencies
Diffstat (limited to 'crates/runner/Cargo.toml')
-rw-r--r--crates/runner/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/crates/runner/Cargo.toml b/crates/runner/Cargo.toml
index 19ad124..bd1287e 100644
--- a/crates/runner/Cargo.toml
+++ b/crates/runner/Cargo.toml
@@ -11,15 +11,15 @@ edition = "2021"
common = { path = "../common", package = "rebel-common" }
bincode = "1.3.3"
-blake3 = { version = "1.0.0", features = ["traits-preview"] }
+blake3 = { version = "1.3.0", features = ["traits-preview"] }
capctl = "0.2.0"
-digest = "0.9.0"
+digest = "0.10.1"
libc = "0.2.84"
-nix = "0.23.0"
+nix = { version = "0.27.1", features = ["user", "fs", "process", "mount", "sched", "poll", "signal", "hostname"] }
olpc-cjson = "0.1.0"
serde = { version = "1", features = ["derive"] }
serde_json = "1.0.62"
tar = "0.4.32"
-tee_readwrite = "0.1.0"
-uds = "0.2.6"
+tee_readwrite = "0.2.0"
+uds = "0.4.1"
walkdir = "2.3.2"