summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 25b2105..6024b79 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,14 +7,17 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[workspace]
+
[dependencies]
+common = { path = "crates/common", package = "rebel-common" }
+
blake3 = { version = "1.0.0", features = ["traits-preview"] }
capctl = "0.2.0"
clap = "3.0.0-beta.2"
digest = "0.9.0"
enum-kinds = "0.5.1"
handlebars = "4.1.3"
-hex = { version = "0.4.3", features = ["std", "serde"] }
indoc = "1.0.3"
ipc-channel = { git = "https://github.com/servo/ipc-channel.git" }
lazy_static = "1.4.0"