summaryrefslogtreecommitdiffstats
path: root/crates/driver/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/driver/Cargo.toml')
-rw-r--r--crates/driver/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/driver/Cargo.toml b/crates/driver/Cargo.toml
index 673e0ba..df1fb19 100644
--- a/crates/driver/Cargo.toml
+++ b/crates/driver/Cargo.toml
@@ -17,7 +17,7 @@ enum-kinds = "0.5.1"
handlebars = "5.1.2"
indoc = "2.0.4"
lazy_static = "1.4.0"
-nix = { version = "0.28.0", features = ["poll"] }
+nix = { version = "0.28.0", features = ["poll", "signal"] }
scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive", "rc"] }
serde_yaml = "0.9"