summaryrefslogtreecommitdiffstats
path: root/crates/driver/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/driver/Cargo.toml')
-rw-r--r--crates/driver/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/crates/driver/Cargo.toml b/crates/driver/Cargo.toml
new file mode 100644
index 0000000..215c451
--- /dev/null
+++ b/crates/driver/Cargo.toml
@@ -0,0 +1,24 @@
+[package]
+name = "rebel"
+version = "0.1.0"
+authors = ["Matthias Schiffer <mschiffer@universe-factory.net>"]
+license = "MIT"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+common = { path = "../common", package = "rebel-common" }
+runner = { path = "../runner", package = "rebel-runner" }
+
+clap = "3.0.0-beta.2"
+enum-kinds = "0.5.1"
+handlebars = "4.1.3"
+indoc = "1.0.3"
+lazy_static = "1.4.0"
+nix = "0.23.0"
+regex = "1.5.4"
+scoped-tls-hkt = "0.1.2"
+serde = { version = "1", features = ["derive", "rc"] }
+serde_yaml = "0.8"
+walkdir = "2"