summaryrefslogtreecommitdiffstats
path: root/crates/driver/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/driver/Cargo.toml')
-rw-r--r--crates/driver/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/crates/driver/Cargo.toml b/crates/driver/Cargo.toml
index 9913a83..ecea8b8 100644
--- a/crates/driver/Cargo.toml
+++ b/crates/driver/Cargo.toml
@@ -11,15 +11,15 @@ edition = "2021"
common = { path = "../common", package = "rebel-common" }
runner = { path = "../runner", package = "rebel-runner" }
-clap = "3.0.0-beta.2"
+clap = { version = "4.0.0", features = ["derive"] }
deb-version = "0.1.1"
enum-kinds = "0.5.1"
handlebars = "4.1.3"
-indoc = "1.0.3"
+indoc = "2.0.4"
lazy_static = "1.4.0"
-nix = "0.23.0"
+nix = { version = "0.27.1", features = ["poll"] }
nom = "7.1.0"
scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive", "rc"] }
-serde_yaml = "0.8"
+serde_yaml = "0.9"
walkdir = "2"