summaryrefslogtreecommitdiffstats
path: root/crates/driver/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/driver/Cargo.toml')
-rw-r--r--crates/driver/Cargo.toml25
1 files changed, 0 insertions, 25 deletions
diff --git a/crates/driver/Cargo.toml b/crates/driver/Cargo.toml
deleted file mode 100644
index df1fb19..0000000
--- a/crates/driver/Cargo.toml
+++ /dev/null
@@ -1,25 +0,0 @@
-[package]
-name = "rebel"
-version = "0.1.0"
-authors = ["Matthias Schiffer <mschiffer@universe-factory.net>"]
-license = "MIT"
-edition = "2021"
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[dependencies]
-common = { path = "../common", package = "rebel-common" }
-runner = { path = "../runner", package = "rebel-runner" }
-
-clap = { version = "4.0.0", features = ["derive"] }
-deb-version = "0.1.1"
-enum-kinds = "0.5.1"
-handlebars = "5.1.2"
-indoc = "2.0.4"
-lazy_static = "1.4.0"
-nix = { version = "0.28.0", features = ["poll", "signal"] }
-scoped-tls-hkt = "0.1.2"
-serde = { version = "1", features = ["derive", "rc"] }
-serde_yaml = "0.9"
-walkdir = "2"
-peg = "0.8.2"