summaryrefslogtreecommitdiffstats
path: root/crates/executor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/executor/Cargo.toml')
-rw-r--r--crates/executor/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/crates/executor/Cargo.toml b/crates/executor/Cargo.toml
index 821caa7..215c451 100644
--- a/crates/executor/Cargo.toml
+++ b/crates/executor/Cargo.toml
@@ -15,10 +15,10 @@ clap = "3.0.0-beta.2"
enum-kinds = "0.5.1"
handlebars = "4.1.3"
indoc = "1.0.3"
-ipc-channel = { git = "https://github.com/servo/ipc-channel.git" }
lazy_static = "1.4.0"
+nix = "0.23.0"
regex = "1.5.4"
scoped-tls-hkt = "0.1.2"
-serde = { version = "1", features = ["derive"] }
+serde = { version = "1", features = ["derive", "rc"] }
serde_yaml = "0.8"
walkdir = "2"