summaryrefslogtreecommitdiffstats
path: root/crates/rebel-common/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/rebel-common/Cargo.toml')
-rw-r--r--crates/rebel-common/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/crates/rebel-common/Cargo.toml b/crates/rebel-common/Cargo.toml
new file mode 100644
index 0000000..954ebe5
--- /dev/null
+++ b/crates/rebel-common/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "rebel-common"
+version = "0.1.0"
+authors = ["Matthias Schiffer <mschiffer@universe-factory.net>"]
+license = "MIT"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hex = { version = "0.4.3", features = ["std", "serde"] }
+serde = { version = "1", features = ["derive"] }