summaryrefslogtreecommitdiffstats
path: root/crates/rebel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/rebel/Cargo.toml')
-rw-r--r--crates/rebel/Cargo.toml6
1 files changed, 2 insertions, 4 deletions
diff --git a/crates/rebel/Cargo.toml b/crates/rebel/Cargo.toml
index 18f85e1..e9a399e 100644
--- a/crates/rebel/Cargo.toml
+++ b/crates/rebel/Cargo.toml
@@ -9,16 +9,14 @@ edition = "2021"
[dependencies]
rebel-common = { path = "../rebel-common" }
-rebel-parse = { path = "../rebel-parse" }
+rebel-resolve = { path = "../rebel-resolve" }
rebel-runner = { path = "../rebel-runner" }
clap = { version = "4.0.0", features = ["derive"] }
-deb-version = "0.1.1"
-enum-kinds = "0.5.1"
handlebars = "5.1.2"
indoc = "2.0.4"
lazy_static = "1.4.0"
nix = { version = "0.28.0", features = ["poll", "signal"] }
-serde = { version = "1", features = ["derive", "rc"] }
+serde = { version = "1", features = ["derive"] }
serde_yaml = "0.9"
walkdir = "2"