summaryrefslogtreecommitdiffstats
path: root/crates/rebel/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/rebel/Cargo.toml')
-rw-r--r--crates/rebel/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/crates/rebel/Cargo.toml b/crates/rebel/Cargo.toml
index 9d5c498..9f229c8 100644
--- a/crates/rebel/Cargo.toml
+++ b/crates/rebel/Cargo.toml
@@ -9,6 +9,7 @@ edition = "2021"
[dependencies]
rebel-common = { path = "../rebel-common" }
+rebel-parse = { path = "../rebel-parse" }
rebel-runner = { path = "../rebel-runner" }
clap = { version = "4.0.0", features = ["derive"] }
@@ -22,4 +23,3 @@ scoped-tls-hkt = "0.1.2"
serde = { version = "1", features = ["derive", "rc"] }
serde_yaml = "0.9"
walkdir = "2"
-peg = "0.8.2"