summaryrefslogtreecommitdiffstats
path: root/crates/runner/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'crates/runner/Cargo.toml')
-rw-r--r--crates/runner/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/crates/runner/Cargo.toml b/crates/runner/Cargo.toml
index d8fe562..19ad124 100644
--- a/crates/runner/Cargo.toml
+++ b/crates/runner/Cargo.toml
@@ -10,6 +10,7 @@ edition = "2021"
[dependencies]
common = { path = "../common", package = "rebel-common" }
+bincode = "1.3.3"
blake3 = { version = "1.0.0", features = ["traits-preview"] }
capctl = "0.2.0"
digest = "0.9.0"
@@ -21,4 +22,4 @@ serde_json = "1.0.62"
tar = "0.4.32"
tee_readwrite = "0.1.0"
uds = "0.2.6"
-bincode = "1.3.3"
+walkdir = "2.3.2"