summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 00:21:17 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 00:27:01 +0100
commitcbe64618821a0ae9f1901ce1a4a3893d939fdc32 (patch)
tree6a8341bdd90623817c26b2707df98910dd6a9e29 /CMakeLists.txt
parent1e74afda41658ad38cbf0bd65847571861237cb5 (diff)
downloadMinedMap-cbe64618821a0ae9f1901ce1a4a3893d939fdc32.tar
MinedMap-cbe64618821a0ae9f1901ce1a4a3893d939fdc32.zip
Implement most of the chunk format
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9d94e18..f476f23 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,4 +2,8 @@ cmake_minimum_required(VERSION 2.8.3)
project(MINEDMAP CXX)
+find_package(PkgConfig REQUIRED)
+pkg_check_modules(ZLIB REQUIRED zlib)
+
+
add_subdirectory(src)