summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 15:10:07 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 15:10:07 +0100
commit143b9f6c78f7cf4c9ed603e57cedb3abf8fb7a3d (patch)
tree79879522df4a27f3c52fcbd700836fe2e6aee047 /src/CMakeLists.txt
parente880f8997feaaab8cf8a908cff8de241c6133bef (diff)
downloadMinedMap-143b9f6c78f7cf4c9ed603e57cedb3abf8fb7a3d.tar
MinedMap-143b9f6c78f7cf4c9ed603e57cedb3abf8fb7a3d.zip
Add support for biome colors, fix block type indices
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 5146071..6869adb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,7 @@ link_directories(${ZLIB_LIBRARY_DIRS} ${LIBPNG_LIBRARY_DIRS})
add_executable(MinedMap
MinedMap.cpp
NBT/Tag.cpp
+ World/Biome.cpp
World/Block.cpp
World/BlockType.cpp
World/Chunk.cpp