summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 00:31:52 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 00:31:52 +0100
commit22b9cfcb8bcf3567e15e2cfa2a6af5544e268973 (patch)
treec876d498f6810e5725674df8cca3eec6cf9dc73f /src/CMakeLists.txt
parent843b3abde6e338d252950438acf9d5bd734921f2 (diff)
downloadMinedMap-22b9cfcb8bcf3567e15e2cfa2a6af5544e268973.tar
MinedMap-22b9cfcb8bcf3567e15e2cfa2a6af5544e268973.zip
Move ressource files to a separate directory
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6869adb..1f04cbc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,9 +4,9 @@ link_directories(${ZLIB_LIBRARY_DIRS} ${LIBPNG_LIBRARY_DIRS})
add_executable(MinedMap
MinedMap.cpp
NBT/Tag.cpp
- World/Biome.cpp
+ Resource/Biome.cpp
+ Resource/BlockType.cpp
World/Block.cpp
- World/BlockType.cpp
World/Chunk.cpp
World/Region.cpp
)