summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 14:02:04 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-01 14:02:04 +0100
commit8b09f6f4eccf72e0604ef912a3f18cdf08dd2d5d (patch)
treecfad74a21138d9fb7e908e9941bad871fe3c00ea /src/CMakeLists.txt
parentd26fe3d9f8c3b298f628aa3f08edbd3656febb08 (diff)
downloadMinedMap-8b09f6f4eccf72e0604ef912a3f18cdf08dd2d5d.tar
MinedMap-8b09f6f4eccf72e0604ef912a3f18cdf08dd2d5d.zip
Handle lighting and depth
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dd10223..5146071 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,6 +4,7 @@ link_directories(${ZLIB_LIBRARY_DIRS} ${LIBPNG_LIBRARY_DIRS})
add_executable(MinedMap
MinedMap.cpp
NBT/Tag.cpp
+ World/Block.cpp
World/BlockType.cpp
World/Chunk.cpp
World/Region.cpp