summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2018-07-20 23:33:11 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2018-07-20 23:49:51 +0200
commitc082c8800c42d6f9da98ed985babc8ad2c2265a7 (patch)
tree1afd73b8d96e67d6446a855eb5903c59ebb0d113 /src/CMakeLists.txt
parent4b9bb2ab4894c52f60baba3273c27948ad022292 (diff)
downloadMinedMap-c082c8800c42d6f9da98ed985babc8ad2c2265a7.tar
MinedMap-c082c8800c42d6f9da98ed985babc8ad2c2265a7.zip
Separate splitting of regions into chunks and actual parsing of chunk structure
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 57bd303..070d419 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -12,6 +12,7 @@ add_executable(MinedMap
Resource/BlockType.cpp
World/Block.cpp
World/Chunk.cpp
+ World/ChunkData.cpp
World/Level.cpp
World/Region.cpp
)