summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 17:56:43 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-02-02 17:56:43 +0100
commitdb59b7385621a271684c3be5f20618d74e631dda (patch)
tree90f9bee4359db4757574dcabeff0fec562826249 /src/CMakeLists.txt
parent8bbc75d42f46c3a3525a5898235d0e1cd5d1677a (diff)
downloadMinedMap-db59b7385621a271684c3be5f20618d74e631dda.tar
MinedMap-db59b7385621a271684c3be5f20618d74e631dda.zip
Refactor info generation
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1f04cbc..d6492d9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,6 +3,7 @@ link_directories(${ZLIB_LIBRARY_DIRS} ${LIBPNG_LIBRARY_DIRS})
add_executable(MinedMap
MinedMap.cpp
+ Info.cpp
NBT/Tag.cpp
Resource/Biome.cpp
Resource/BlockType.cpp