summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f433bd4..57bd303 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -17,3 +17,11 @@ add_executable(MinedMap
)
set_target_properties(MinedMap PROPERTIES COMPILE_FLAGS "-std=c++11 -Wall")
target_link_libraries(MinedMap ${ZLIB_LIBRARIES} ${PNG_LIBRARIES})
+
+add_executable(nbtdump
+ nbtdump.cpp
+ GZip.cpp
+ NBT/Tag.cpp
+)
+set_target_properties(nbtdump PROPERTIES COMPILE_FLAGS "-std=c++11 -Wall")
+target_link_libraries(nbtdump ${ZLIB_LIBRARIES})