summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorOndrej Zajicek <santiago@crfreenet.org>2008-11-04 14:52:47 +0100
committerOndrej Zajicek <santiago@crfreenet.org>2008-11-04 14:52:47 +0100
commitbaa9ef18c62612bd91a8362ef20427046105c113 (patch)
treeab89e81bd86e3d7128c35033a6edf1bda9b7838e /configure.in
parent6c8102e3a8bf8ae4c15d383f0bd31294dd2ef76e (diff)
downloadbird-baa9ef18c62612bd91a8362ef20427046105c113.tar
bird-baa9ef18c62612bd91a8362ef20427046105c113.zip
These warnings are so abundant (because char * / byte * mix) that they
are completely useless.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 7a4674d..44d55c9 100644
--- a/configure.in
+++ b/configure.in
@@ -62,7 +62,7 @@ if test "$ac_test_CFLAGS" != set ; then
else
WARNS=" -Wno-unused"
fi
- CFLAGS="$CFLAGS -Wall -W -Wstrict-prototypes -Wno-parentheses$WARNS"
+ CFLAGS="$CFLAGS -Wall -W -Wstrict-prototypes -Wno-pointer-sign -Wno-parentheses$WARNS"
fi
if test "$with_sysinclude" != no -a -n "$with_sysinclude"; then
CPPFLAGS="$CPPFLAGS -I$with_sysinclude"