summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorConstantin Riß <constantin.riss@dre.de>2009-12-23 22:55:41 +0100
committerConstantin Riß <constantin.riss@dre.de>2009-12-23 22:55:41 +0100
commit349b62dc7563be0817df55f0b4c8db5dfef6642f (patch)
tree476fe0a7a6cc1cf4102c6a7efc2fadeee962bc97 /CMakeLists.txt
parent0a29cdf46803de6887fc6ab43b2592f803ebe1e6 (diff)
downloadc3d-349b62dc7563be0817df55f0b4c8db5dfef6642f.tar
c3d-349b62dc7563be0817df55f0b4c8db5dfef6642f.zip
CMakeLists aktualisiert und fehlerhaftes Temparray ohne Lösung :'-(
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de4bf01..7b8fd56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,16 +7,13 @@ include_directories(${OPENGL_INCLUDE_DIR})
add_executable(c3d
BSPTree.cpp BSPTree.h
- Color.h
Cubehole.cpp Cubehole.h
Cuboid.cpp Cuboid.h
DisplayClass.cpp DisplayClass.h
gl.h
main.cpp
- Matrix.h
- Triangle.h
+ Temparray.h Temparray.cpp
Trapezocube.cpp Trapezocube.h
- Vector.h
- Vertex.h
+ Triangle.h
)
target_link_libraries(c3d ${OPENGL_LIBRARIES})