summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de4bf01..7b8fd56 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,16 +7,13 @@ include_directories(${OPENGL_INCLUDE_DIR})
add_executable(c3d
BSPTree.cpp BSPTree.h
- Color.h
Cubehole.cpp Cubehole.h
Cuboid.cpp Cuboid.h
DisplayClass.cpp DisplayClass.h
gl.h
main.cpp
- Matrix.h
- Triangle.h
+ Temparray.h Temparray.cpp
Trapezocube.cpp Trapezocube.h
- Vector.h
- Vertex.h
+ Triangle.h
)
target_link_libraries(c3d ${OPENGL_LIBRARIES})