summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:57:11 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:57:11 +0100
commitcd47acaf3cc874f8d26acca56fa6cef6110d946d (patch)
tree868fc139d8110bc04906eff36f6a9e7aed1ced8d /src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
parenta77ec603a763ae484c70a83a9c5c0b835622cd0b (diff)
downloadfastd-cd47acaf3cc874f8d26acca56fa6cef6110d946d.tar
fastd-cd47acaf3cc874f8d26acca56fa6cef6110d946d.zip
Move a few prototypes from fastd.h into a new config.h
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
index ecbca70..60479ab 100644
--- a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR}/src ${NACL_INCLUDE_DIRS})
+include_directories(${FASTD_SOURCE_DIR} ${FASTD_BINARY_DIR}/src ${NACL_INCLUDE_DIRS})
add_library(cipher_aes128_ctr_nacl OBJECT
cipher_aes128_ctr_nacl.c