summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 17:06:41 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 17:06:41 +0100
commitc58ad422281f6d6f747aa31177cdc93ae63b4f64 (patch)
treeaaf19593d2d4a174ecd00a033348ae269f92c419 /src/methods/CMakeLists.txt
parent3fdec78db34cd97e305f26ef4e2780fcb30c2884 (diff)
downloadfastd-c58ad422281f6d6f747aa31177cdc93ae63b4f64.tar
fastd-c58ad422281f6d6f747aa31177cdc93ae63b4f64.zip
Add a new generic-gmac method
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index 58b29cf..63f4ee9 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -26,6 +26,7 @@ add_subdirectory(null)
add_subdirectory(cipher_test)
add_subdirectory(composed_gmac)
add_subdirectory(generic_gcm)
+add_subdirectory(generic_gmac)
add_subdirectory(generic_poly1305)
add_subdirectory(xsalsa20_poly1305)