summaryrefslogtreecommitdiffstats
path: root/ffd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ffd/CMakeLists.txt')
-rw-r--r--ffd/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/ffd/CMakeLists.txt b/ffd/CMakeLists.txt
new file mode 100644
index 0000000..d2d2a52
--- /dev/null
+++ b/ffd/CMakeLists.txt
@@ -0,0 +1,10 @@
+include_directories(${CMAKE_CURRENT_SOURCE_DIR} ${FFD_BINARY_DIR} ${CMAKE_CURRENT_BINARY_DIR})
+
+add_executable(ffd
+ ffd.c
+ netif.c
+ util.c
+)
+target_link_libraries(ffd rt)
+
+install(TARGETS ffd RUNTIME DESTINATION sbin)