summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-20 18:47:46 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-20 19:06:12 +0200
commit6666bbf908b3f2a61a9ec1959e975de54dc23b0d (patch)
treed0d619da5220c9386c1c90284be18f4d840b0dbc /src/CMakeLists.txt
parent36792c7b489c984db95e2384660f1933c0498db0 (diff)
downloadmad-6666bbf908b3f2a61a9ec1959e975de54dc23b0d.tar
mad-6666bbf908b3f2a61a9ec1959e975de54dc23b0d.zip
madc: Added support for BSD editline
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 72ed248..b705a89 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -25,4 +25,4 @@ add_executable(mad mad.cpp)
target_link_libraries(mad Daemon Common Net Core)
add_executable(madc madc.cpp)
-target_link_libraries(madc Client Common Net Core ${READLINE_LIBRARY})
+target_link_libraries(madc Client Common Net Core ${EDITLINE_LIBRARY})