summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-09-23 14:20:58 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-09-23 14:20:58 +0200
commit26c1290391eb5540d6e2c5f6eceb877e0075d087 (patch)
tree6a9864d545aa83c4574931eedaf7f37691b6aa32 /src/Client/CMakeLists.txt
parent0eddc28a331437ef95a60418ed1fc6de4e9b63c1 (diff)
downloadmad-26c1290391eb5540d6e2c5f6eceb877e0075d087.tar
mad-26c1290391eb5540d6e2c5f6eceb877e0075d087.zip
Client: UserListManager client
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index cb2611d..4e83c4e 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -11,11 +11,16 @@ mad_library(Client
Requests/DaemonListRequest.h
Requests/DaemonStatusRequest.h Requests/DaemonStatusRequest.cpp
+ Requests/UserLists/UserListListRequest.h
+ Requests/UserLists/UserListDownloadRequest.h Requests/UserLists/UserListDownloadRequest.cpp
+ Requests/UserLists/UserListDiffListRequest.h
+
Application.cpp Application.h
CommandParser.cpp CommandParser.h
InformationManager.cpp InformationManager.h
PasswordReader.cpp PasswordReader.h
SystemCommands.cpp SystemCommands.h
UserCommands.cpp UserCommands.h
+ UserListCommands.cpp UserListCommands.h
)
target_link_libraries(Client Common Net Core)