summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index cb2611d..4e83c4e 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -11,11 +11,16 @@ mad_library(Client
Requests/DaemonListRequest.h
Requests/DaemonStatusRequest.h Requests/DaemonStatusRequest.cpp
+ Requests/UserLists/UserListListRequest.h
+ Requests/UserLists/UserListDownloadRequest.h Requests/UserLists/UserListDownloadRequest.cpp
+ Requests/UserLists/UserListDiffListRequest.h
+
Application.cpp Application.h
CommandParser.cpp CommandParser.h
InformationManager.cpp InformationManager.h
PasswordReader.cpp PasswordReader.h
SystemCommands.cpp SystemCommands.h
UserCommands.cpp UserCommands.h
+ UserListCommands.cpp UserListCommands.h
)
target_link_libraries(Client Common Net Core)