summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-06-07 22:32:28 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-06-07 22:32:28 +0200
commit452320b5ec31447a526735016fa07589cb848032 (patch)
tree18d7a8a05cb55508302916f5daf2516fddbbe477 /src/Client/CMakeLists.txt
parentfcdd58703e3f5a0f6e77fd74e0304038e7cd4d3e (diff)
downloadmad-452320b5ec31447a526735016fa07589cb848032.tar
mad-452320b5ec31447a526735016fa07589cb848032.zip
CommandParser in mehrere kleinere Klassen aufgeteilt
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index e86a839..e663602 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -5,5 +5,7 @@ include_directories(${INCLUDES})
add_library(Client
CommandParser.cpp CommandParser.h
InformationManager.cpp InformationManager.h
+ SystemCommands.cpp SystemCommands.h
+ UserCommands.cpp UserCommands.h
)
target_link_libraries(Client ClientRequests Common)