summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index e86a839..e663602 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -5,5 +5,7 @@ include_directories(${INCLUDES})
add_library(Client
CommandParser.cpp CommandParser.h
InformationManager.cpp InformationManager.h
+ SystemCommands.cpp SystemCommands.h
+ UserCommands.cpp UserCommands.h
)
target_link_libraries(Client ClientRequests Common)