summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-08-27 13:45:20 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-08-27 13:45:20 +0200
commit854e90be061166d1619a74cbfdc7e384fc700125 (patch)
treeb784f85e1b423356d0c87db2dae603e81ccaea16 /src/Client/CMakeLists.txt
parent3562483807e18f1bb29a61a7852d92b24330e63d (diff)
downloadmad-854e90be061166d1619a74cbfdc7e384fc700125.tar
mad-854e90be061166d1619a74cbfdc7e384fc700125.zip
ChallengeResponseAuthenticator hinzugefügt; PasswordAuthenticator überarbeitet
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index 5af7fdb..cb2611d 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -3,6 +3,7 @@ include_directories(${INCLUDES})
mad_library(Client
export.h
+ Authenticators/ChallengeResponseAuthenticator.h Authenticators/ChallengeResponseAuthenticator.cpp
Authenticators/PasswordAuthenticator.h Authenticators/PasswordAuthenticator.cpp
Requests/DaemonCommandRequest.h Requests/DaemonCommandRequest.cpp