summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index 5af7fdb..cb2611d 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -3,6 +3,7 @@ include_directories(${INCLUDES})
mad_library(Client
export.h
+ Authenticators/ChallengeResponseAuthenticator.h Authenticators/ChallengeResponseAuthenticator.cpp
Authenticators/PasswordAuthenticator.h Authenticators/PasswordAuthenticator.cpp
Requests/DaemonCommandRequest.h Requests/DaemonCommandRequest.cpp