summaryrefslogtreecommitdiffstats
path: root/src/Common/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-07-02 08:45:10 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-07-02 08:45:10 +0200
commit2008ccc79e21962ffb5e327c2aba4ea7c8da76a1 (patch)
treea74c0d30d3d98f53a933abcc6146bd6bef4b860c /src/Common/CMakeLists.txt
parentfd68c0f047bbd40d02cad5a84584cc74979c993a (diff)
downloadmad-2008ccc79e21962ffb5e327c2aba4ea7c8da76a1.tar
mad-2008ccc79e21962ffb5e327c2aba4ea7c8da76a1.zip
Module können wieder statisch gelinkt werden
Diffstat (limited to 'src/Common/CMakeLists.txt')
-rw-r--r--src/Common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Common/CMakeLists.txt b/src/Common/CMakeLists.txt
index 6076561..1ac7e69 100644
--- a/src/Common/CMakeLists.txt
+++ b/src/Common/CMakeLists.txt
@@ -26,4 +26,4 @@ add_library(Common
UserManager.cpp UserManager.h
XmlPacket.cpp XmlPacket.h
)
-target_link_libraries(Common Backends RequestHandlers Requests Net ${LIBXML2_LIBRARIES} ${DL_LIBRARY})
+target_link_libraries(Common Backends RequestHandlers Requests Net modules ${LIBXML2_LIBRARIES} ${DL_LIBRARY})