summaryrefslogtreecommitdiffstats
path: root/src/Common/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <matthias@gamezock.de>2009-07-01 20:45:25 +0200
committerMatthias Schiffer <matthias@gamezock.de>2009-07-01 20:45:25 +0200
commitfd68c0f047bbd40d02cad5a84584cc74979c993a (patch)
tree1c4b3f4a66d08ceed9cdf2f862a0222610a5b27f /src/Common/CMakeLists.txt
parent664b4dd6ebfac5cb3bf3412a6d81a8f04b8d23b3 (diff)
downloadmad-fd68c0f047bbd40d02cad5a84584cc74979c993a.tar
mad-fd68c0f047bbd40d02cad5a84584cc74979c993a.zip
ModuleManager: Benutze libdl anstatt ltdl
Diffstat (limited to 'src/Common/CMakeLists.txt')
-rw-r--r--src/Common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Common/CMakeLists.txt b/src/Common/CMakeLists.txt
index 74c5029..6076561 100644
--- a/src/Common/CMakeLists.txt
+++ b/src/Common/CMakeLists.txt
@@ -4,7 +4,6 @@ add_subdirectory(Requests)
include_directories(${INCLUDES})
-link_directories(${LTDL_LIBRARY_DIR})
add_library(Common
Application.cpp Application.h
@@ -27,4 +26,4 @@ add_library(Common
UserManager.cpp UserManager.h
XmlPacket.cpp XmlPacket.h
)
-target_link_libraries(Common Backends RequestHandlers Requests Net ${LIBXML2_LIBRARIES} ${LTDL_LIBRARIES})
+target_link_libraries(Common Backends RequestHandlers Requests Net ${LIBXML2_LIBRARIES} ${DL_LIBRARY})