summaryrefslogtreecommitdiffstats
path: root/src/Common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Common/CMakeLists.txt')
-rw-r--r--src/Common/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/Common/CMakeLists.txt b/src/Common/CMakeLists.txt
index 74c5029..6076561 100644
--- a/src/Common/CMakeLists.txt
+++ b/src/Common/CMakeLists.txt
@@ -4,7 +4,6 @@ add_subdirectory(Requests)
include_directories(${INCLUDES})
-link_directories(${LTDL_LIBRARY_DIR})
add_library(Common
Application.cpp Application.h
@@ -27,4 +26,4 @@ add_library(Common
UserManager.cpp UserManager.h
XmlPacket.cpp XmlPacket.h
)
-target_link_libraries(Common Backends RequestHandlers Requests Net ${LIBXML2_LIBRARIES} ${LTDL_LIBRARIES})
+target_link_libraries(Common Backends RequestHandlers Requests Net ${LIBXML2_LIBRARIES} ${DL_LIBRARY})